Punkte über Ebenen

Punkte über Ebenen erzeugt einen Schnittpunkt, der durch zwei Ebenen und einen vorgegebenen Horizont oder durch drei definierte Ebenen bestimmt wird.

Diese Funktion kann z. B. genutzt werden, um Schnittpunkte für die Modellierung einer Baugrube zu errechnen.

Nachdem beide Linien ausgewählt wurden, zeigt der schwarze Richtungspfeil hinter den jeweiligen Punktinformationen an, ob die gewählte Linie unter oder über dem erzeugten Punkthorizont liegt. (Ist ein Doppelpfeil angezeigt, so durchstößt die Linie den Horizont.)

Textgröße festlegen

Die Größe des angezeigten Texts kann auf der Registerkarte Datei > Optionen > AKGCAD > Anzeige > Text mit den Einstellungen Textskalierung und evtl. Skalierungsregeln geändert werden.

Werkzeugleiste

Stellt verschiedene Bearbeitungsfunktionen zur Verfügung.

Zur Ebenenkonstruktion über zwei Ebenen wechseln/ Zur Ebenenkonstruktion über drei Ebenen wechseln zeigt die Alternativen zur Konstruktion eines Punkts an.

Abgreifen starten wechselt in die Grafik zur Bestimmung aller gewünschten Geraden direkt nacheinander.

Punkt speichern erzeugt an der aktuellen Stelle einen neuen Punkt.

Temporäre Konstruktionslinien einblenden/ausblenden zeigt eine Skizze der sich ergebenden Schnittebenen an.

Einstellungen zurücksetzen deselektiert die Linien.

Punkt über 2 Ebenen

Nutzt eine feste Höhe und zwei Schnittebenen, die durch je eine Gerade und eine Neigung festgelegt werden.

Die Gerade wird bei einem Bogen oder Spline jeweils durch die beiden zum Klickpunkt benachbarten Linienpunkte gebildet. Die gewünschten Punkte auf der Linie können im Bereich Erweiterte Einstellungen festgelegt werden.

Punktnamen

Die Punktnamen können auf der Registerkarte Extras > Objekte > Eigenschaften überprüft werden. Die Option zur Punktnamenanzeige befindet sich auf der Registerkarte Datei > Optionen > AKGCAD > Anzeige > Namen.

Horizonthöhe legt die horizontale Ebene fest, auf welcher der Punkt liegt (1. Schnittebene). Damit wird die geodätische Höhe vorgegeben.

Ebene 1 legt die Gerade und die Neigung der 2. Schnittebene fest.

Ebene 2 legt die Gerade und die Neigung der 3. Schnittebene fest.

Gerade festlegen wechselt in die Grafik zur Bestimmung des gewünschten Objekts.

FB legt die Fachbedeutung des neu erzeugten Punkts fest.

Fachbedeutungsauswahl öffnet das Dialogfeld Fachbedeutungsverwaltung. Dort kann die gewünschte Fachbedeutung ausgewählt werden.

Punkt über 3 Ebenen

Nutzt drei Schnittebenen, die durch je eine Gerade und eine Neigung festgelegt werden.

Die Gerade wird bei einem Bogen oder Spline jeweils durch die beiden zum Klickpunkt benachbarten Linienpunkte gebildet. Die gewünschten Punkte auf der Linie können im Bereich Erweiterte Einstellungen festgelegt werden.

Punktnamen

Die Punktnamen können auf der Registerkarte Extras > Objekte > Eigenschaften überprüft werden. Die Option zur Punktnamenanzeige befindet sich auf der Registerkarte Datei > Optionen > AKGCAD > Anzeige > Namen.

Ebene 1 legt die Gerade und die Neigung der 1. Schnittebene fest.

Ebene 2 legt die Gerade und die Neigung der 2. Schnittebene fest.

Ebene 3 legt die Gerade und die Neigung der 3. Schnittebene fest.

Der Zahlenwert legt den Betrag und die Richtung des Winkels zwischen der Ebene und der Horizontalen fest.

Gerade festlegen wechselt in die Grafik zur Bestimmung des gewünschten Objekts.

FB legt die Fachbedeutung des neu erzeugten Punkts fest.

Fachbedeutungsauswahl öffnet das Dialogfeld Fachbedeutungsverwaltung. Dort kann die gewünschte Fachbedeutung ausgewählt werden.

Ergebnisse

Zeigt die aktuellen Koordinaten des resultierenden Punkts an.

X-Koordinate zeigt die horizontale Komponente (Easting) an.

Y-Koordinate zeigt die vertikale Komponente (Northing) an.

Z-Koordinate zeigt die geodätische Höhe an.

Erweiterte Einstellungen

ermöglicht die Auswahl der gewünschten Punkte auf der gewählten Linie.

Bei der Selektion einer Linie in der Grafik werden die beiden zum Klickpunkt benachbarten Linienpunkte ausgewählt. Wenn andere Linienpunkte zur Ebenenbildung herangezogen werden sollen, können diese hier eingestellt werden.

Ebene 1 legt die beiden Stützpunkte Startpunkt und Endpunkt für die Gerade zum Aufspannen der zweiten (bei Punkt über 2 Ebenen) bzw. ersten (bei Punkt über 3 Ebenen) Schnittebene fest.

Ebene 2 legt die beiden Stützpunkte Startpunkt und Endpunkt für die Gerade zum Aufspannen der dritten (bei Punkt über 2 Ebenen) bzw. zweiten (bei Punkt über 3 Ebenen) Schnittebene fest.

Ebene 3 legt die beiden Stützpunkte Startpunkt und Endpunkt für die Gerade zum Aufspannen der dritten Schnittebene fest.

Die beiden Punkte können auf der Linie frei gewählt werden. Sie müssen nicht benachbarte Punkte sein.

Anmerkung: Die 1. Schnittebene wird im Fall Punkt über 2 Ebenen von der waagerechten Ebene gebildet.