Vorschau

Die Vorschau zeigt Ihnen im unterem Bereich vieler Dialogfelder eine Schnellanzeige der aktuellen Daten.

Die Vorschau wird bei Änderungen (z. B. der Ausgabeoptionen) ggf. automatisch aktualisiert.

Abbildung 1. Verschiedene Details in der Vorschau des Querprofil-Plots
  1. Beschriftung Daten > Spurbreiten > Ausgabe Gesamtbreite
  2. Beschriftung Daten > Spurbreiten > Gewählte Spuren
  3. Beschriftung Daten > Spurbreiten > Deaktivierte Anzeige für die Spur
  4. Beschriftung Daten > Spurbreiten > Vertikale Linien
  5. Beschriftung allgemein > Beschriftung über Daten > Achse
  6. Beschriftung allgemein > Beschriftung über Daten > Station
  7. Beschriftung allgemein > Beschriftung über Daten >Profilname
  8. Beschriftung allgemein > Beschriftung über Daten > Abstand
  9. Beschriftung Daten > Querneigung > Aktivierte Anzeige für die Spur
  10. Horizonte > Alle Horizonte (Daten) außer 13 Schottertragschicht aktiviert
Anmerkung: Die Vorschau ist als Schnellanzeige realisiert, daher werden Fachbedeutungen (Fläche, Linie, Punkt, Texte) nicht gezeigt.

Tooltipp

Für den hervorgehobenen Punkt an der aktuellen Mausposition wird ein Tooltipp mit folgenden Angaben angezeigt:

  • Abstand zur Achse
  • Geodätische Höhe (üNN)

Im Kontextmenü kann die Funktion deaktiviert werden.

Kontextmenü

Mittels Kontextmenü kann das Verhalten der Vorschau beeinflusst werden. Zudem steht eine Druckfunktion zur Verfügung.

Selektion aufheben [Esc] macht die Auswahl der Objekte rückgängig.

Selektion löschen [Entf] entfernt die ausgewählten Objekte.

Bildausschnitt ausgeben ermöglicht das Speichern und Drucken der Vorschau.

Lineal blendet die Beschriftungen der Achsen ein (je nach Funktion z. B. Achsabstand oder Station bzw. Höhe).

Fanggitter blendet ein Raster ein. Das Raster orientiert sich an den Achsen.

Fangen [Strg+Y] markiert das aktuell unter dem Mauszeiger befindliche Objekt.

Fadenkreuz blendet Verbindungslinien des Mauszeigers zu den Achsen ein.

Flächentransparenz legt die Deckkraft der Farben fest. Der Schieberegler wird bei Aktivierung direkt als Unterpunkt bei der Schaltfläche Flächentransparenz platziert. Die Flächentransparenz wirkt auch in der Schnelldarstellung.

Schnelldarstellung legt fest, welche zusätzliche Information dargestellt wird:

  • Texte
  • Symbole
  • Bilder und Dokumente
  • Linienbreite
  • Linienart
Anmerkung: Die Funktion muss deaktiviert werden, damit die Optionen verändert werden können.

Punkttooltip anzeigen blendet Informationen zum hervorgehobenen Punkt ein:

  • Abstand zur Achse
  • Geodätische Höhe (üNN)

Dynamischer Ausschnitt passt die Anzeige an die Datenauswahl an und umgekehrt.

Bildschirmdiagonale einstellen

Die Bildschirmdiagonale kann beim ersten Start der Anwendung angepasst werden.

Soll sie später verändert werden, kann mit Strg+Rechtsklick das Kontextmenü mit der Option Bildschirmdiagonale einstellen geöffnet werden.

Überhöhung

Bei geeigneten Themen kann mit den Tasten + und - kann die Überhöhung direkt gesteuert werden.

Die aktuelle Einstellung wird auch im Info-Dialogfeld angezeigt.

Beispiele

Für sehr langgestreckte Geometrien wie Längsschnitt oder breite Querschnitte (z. B. Start-/Landebahn) wird die Kontrolle erst dadurch möglich.

Für andere Anwendungen ist die Funktion nicht sinnvoll und wurde deshalb deaktiviert, z. B. Massenberechnung, Lageplan im dreigeteilter Bildschirm, Schleppkurve.

Bildausschnitt drucken

Druckt den aktuell angezeigten Bildausschnitt.

Standard

Legt das Format fest.

Drucker auswählen ermöglicht die Auswahl der Ausgabeform. Wird ein *.PDF erzeugt, kann beim Drucken der Dateiname gewählt werden.

Es wird immer das direkt in das PDF gezeichnet, was in dem aktuellen Bildschirmausschnitt dargestellt wird. Es handelt sich nicht um einen Screenshot wie in der noch vorhanden en Ausgabe auf einen Drucker.

Ein beliebiger Drucker kann gewählt werden.

Seite einrichten

Seitengröße legt das Papierformat fest.

Die Druckgröße wird automatisch optimiert: Nach Möglichkeit wird vergrößert oder verkleinert, wenn nicht genügend Platz auf dem Medium vorhanden ist.

Dokumenteneinstellungen

ermöglicht die Zuweisung von Attributen für das erzeugte *.PDF.

Diese können z. B. im Adobe Reader unter Datei > Eigenschaften eingesehen werden.

Hintergrund zeichnen übernimmt die eingestellte Hintergrundfarbe.

Rahmenfarbe definiert einen Rahmen um die Zeichnung. Die Farbe kann frei definiert werden.

In PDF einbinden

ermöglicht das Laden eines bestehenden PDF und die Anzeige einer Seite.

Ausschnitt wählen legt den Bildausschnitt über die Wertfelder oder Fenster aufziehen fest. Nachdem die Schaltfläche Drucken aktiviert wurde und das Drucken erfolgreich abgeschlossen werden konnte, wird das PDF-Dokument über das eingestellte Standardprogramm (i. d. R. Acrobat Reader) geöffnet.

Linien

Markierte Linien werden hervorgehoben. Die Richtung der Linie wird an allen Segmentlinien und Linienverbindungen angezeigt, wenn die Punkte weit genug auseinander sind.

Abbildung 2. Linienvorschau

Zusätzliche können Signaturen definiert werden (Achsrichtungsanzeige bei Linien). Wenn diese Signatur vorhanden ist und sichtbar geschaltet ist (Registerkarte Straße/Bahn > Achse > Zusatzfeld > Internes Liniensymbol), werden die Signaturen an diesen Achslinien berechnet und angezeigt. Die Ergebnisse dieser Signaturen werden nur am Bildschirm angezeigt und nicht an die Plotaufbereitung weitergeleitet.

Damit eine Standardsignatur vorhanden ist, wurde eine LMB angelegt.

Die temporäre Achsrichtungsanzeige zeichnet das interne Liniensymbol M94 (Pfeil) genau auf der Hälfte der Elemente. Das Symbol besteht aus Pfeil und Füllung, d.h. per Flächentransparenz kann die schwarze Füllung auch Richtung grau verändert beeinflusst werden.

Abbildung 3. Standardsignatur
Abbildung 4. Tansparenz einstellen

Diese ist als Default für die Darstellung der Achsrichtung vorhanden und kann verändert werden. Die Veränderung wird ausschließlich über die Registerkarte Straße/Bahn > Achse > Zusatzfeld > Internes Liniensymbol direkt synchronisiert. Veränderungen der eingestellten Signatur über Fachbedeutung > Signaturen werden nicht direkt synchronisiert, sondern erst beim nächsten Programmstart.