ÖNorm 2063

Mit ÖNorm 2063 berechnen Sie eine Mengenerfassung gemäß A2063.

Allgemeiner Aufbau Dialogfeld

Die Mengenerfassung für A2063 ist in folgende Teile unterteilt:

  • Menü mit den Grundfunktionen
  • Projekt zeigt den Pfad des aktuell geladenen Projekts an. Bie sehr langen Pfad/Dateinamen wird der Pfad verkürzt dargestellt.
  • Attribute zeigt die wichtigsten Parameter des Projekts an.

    blendet weitere Erfassungsmöglichkeiten aus verkleinert/vergrößert den Bereich.

  • Werkzeugleiste mit Filter für die Anzeige

    Dazu kommen auf der rechten Seite die Funktionen für das Suchen sowie Rücknahme von Änderungen.

  • Datenbereich als Tabelle mit bis zu sieben Spalten:
    • Positionsnummer
    • Wert
    • Kurztext
    • Station, für die Erfassung der Formeln 128 und 129 nach Stationen. Diese Spalte kann optional mithilfe des Kontextmenüs ausgeblendet werden.
    • Ergebnis
    • Einheit
    • Grafik

      Diese wird bei den möglichen Stellen als Schaltfläche angezeigt. Darin ist die Zahl der zu dieser Position erfassten Grafiken angezeigt.

Menü

Datei

  • Neu legt eine neue Projektdatei an. Dazu wird der Projektname sowie das zugrunde liegende Leistungsverzeichnis neben einigen Parametern festgelegt.
  • Öffnen lädt eine Datei. Dazu werden alle Dateien mit der Dateikennung .gatx im aktuellen Projektordner angezeigt. Es kann auch eine Datei aus einem anderen Verzeichnis geladen werden. Nach der Auswahl wird die Datei geöffnet und überprüft ob es sich um eine passende Datei handelt. Nur in diesem Fall wird sie geöffnet.

    Die fünf zuletzt geöffneten Dateien in dem Projekt können auch ganz unten im Menü direkt geöffnet werden.

  • Speichern sichert das Projekt mit dem aktuellen Stand.
  • Speichern unter sichert die aktuelle Projektdatei unter einem neuen Namen.
  • Schließen beendet die aktuelle Projektbearbeitung.
  • Einstellungen legt die Einstellungen zum Programm fest, welche für alle Projekte gültig sind.
  • Zuletzt geöffnete Dateien in dem Projektzeigt die 5 zuletzt verwendeten Dateien in diesem Projekt an. So ist ein sehr schneller Start von Dateien möglich.

Daten

  • Aufmaßblätter verwaltet die Aufmaßsummenblätter.

    Es bestehen die Funktionen Neu anlegen, Aufmaßsummenblatt duplizieren, Löschen, Nummer anpassen sowie den Inhalt löschen. Eine Besonderheit ist dass hier zusätzlich für jedes Blatt für den Abrechner und den Prüfer getrennte Kommentare erfassen lassen.

  • Leistungszeiträume verwaltet die Leistungszeiträume. Es bestehen die Funktionen Neu anlegen, Löschen, Bearbeiten sowie Inhalt löschen. Darunter werden die Zeiträume mit deren Nummer, Anfang Zeitraum sowie die Anzahl der erfassten Daten in diesem Leistungszeitraum angezeigt.
  • Bauteilcode verwaltet die erfassten Bauteilcodes. Dazu können Bauteilcodes neu angelegt sowie nicht referenzierte Bauteilcodes gelöscht werden. Die Bezeichnung des Bauteilcodes kann direkt in der Tabelle angepasst werden.
  • Prüfen überprüft die Daten für den festgelegten Leistungszeitraum.

    Dazu stehen verschiedene Optionen zur Verfügung. Das Ergebnis der Prüfung wird als PDF-Dokument angezeigt und kann gedruckt werden.

  • Listen erstellt verschiedene Listen im PDF-Format:
    • Summenaufmaßblätter und Aufmaßblätter erstellt beide Listen zusammen
    • Summenaufmaßblätter erstellt einen Teilbereich
    • Summenaufmaßblätter - verkürzt erstellt einen Teilbereich, wobei hier eine verkürzte Form gewählt wird um Platz und damit Papier zu sparen.
    • Aufmaßblätter erstellt einen Teilbereich
    • Skizzen alleine erstellt eine Liste mit allen Grafiken zur Kontrolle.
    • Übersichtsliste Mengen erstellt eine Mengenliste. Hier werden weitere Angaben erwartet.
  • Attribute nachtragen erlaubt das individuelle Ergänzen von fehlenden Attributen für einen Leistungszeitraum. In einem PDF-Dokument werden alle Änderungen des Datenbestands protokolliert.
  • Export Abrechnung übergibt die Daten als OnRe-Datei.

    Dabei können Daten optional nach den Attributen eingeschränkt werden. Zusätzlich wird ein PDF-Dokument über die exportierten Daten im lesbaren Format erstellt.

  • Export Leistungsverzeichnis übergibt die Daten eines Aufmaßblatts für einen Leistungszeitraum mit den Mengen wahlweise als Ausschreibungs-Leistungsverzeichnis oder als Entwurfs-Leistungsverzeichnis.

Attribute

Die Attribute sind diverse Einstellungen die allen erfassten Daten zugeordnet werden können. Einige sind Pflicht wie die Aufmaßblattnummer (AMBL-Nr) oder der Leistungszeitraum (LZ).

Die Kodierung Abgrenzungsblatt bezieht sich alleine auf das Aufmaßsummenblatt und bedeutet dass man in diesem Blatt temporärer Berechnungen besitzen kann die nicht exportiert werden.

Sollten mehrere Aufmaßsummenblätter existieren, so kann mit dem Wahlfeld gewechselt werden. Ein neues Aufmaßsummenblatt wird mithilfe der Schaltfläche „+“ hinter der Anzeige aktuelles Aufmaßsummenblatt erstellt. Hier wird die nächst freie Nummer vergeben. Bei dem Text wird der Textanteil, der bei Einstellungen bei den allgemeinen Einstellungen festgelegt werden kann, gewählt.

Jedem Aufmaßsummenblatt sind die Leistungszeiträume (LZ) zugeordnet. Für ein Blatt können verschiedene existieren, so dass diese ausgewählt werden können. Neue Leistungszeiträume werden mithilfe der Schaltfläche „+“ hinter der Auswahl Leistungszeitraum erstellt.

Nach jeder Änderung von Aufmaßsummenblatt oder Leistungszeitraum werden unten die Daten zu dieser Kombination erfassten Daten angezeigt. Eine Bearbeitung der Aufmaßsummenblätter oder Leistungszeiträume ist unter dem Menüpunkt Daten möglich.

Weitere Attribute die dem aktuellen Aufmaßsummenblatt und Leistungszeitraum zugeordnet sind:

  • Abrechnungszeitraum (AZ)
  • Firma
  • Partie
  • Vorgang
  • Takt
  • Bauteilcode (BTCode)

Der Bauteilcode ist eine alphanumerische Angabe aus maximal 4 Zeichen, während die anderen Attribute eine numerische Angabe (1 bis 9999) darstellen. Diese Werte sind entsprechend dem Auftraggeber zu vergeben.

Es muss für den Export nach Auer Success der Bauteilcode angegeben werden. Ist kein Bauteilcode angegeben, so wird das Feld entsprechend farblich markiert und zusätzlich ein Hinweis angegeben. Bei Export wird zusätzlich die Bezeichnung neben dem Bauteilcode angegeben. Wurde keine andere Bezeichnung festgelegt, so wird die Bezeichnung aus dem Bauteilcode übernommen. Bezeichnungen können unter Daten → Bauteilcode angepasst werden.

Auch besteht bei der Prüfung der Daten optional alle Stellen aufzulisten welche Attribute noch nicht bekommen haben.

Um den Platz für die Daten vergrößern zu können bieten die Schaltflächen mit dem Pfeil nach oben die Möglichkeit die Attribute auf die oberste Zeile zu begrenzen. Entsprechend ändert sich dann das Symbol um die ausgeblendeten Zeilen wieder anzeigen zu können.

Filter

Die Anzahl der angezeigten Datensätze kann mit dem Filter reduziert werden.

Gruppenpositionen

Ist diese Option aktiv, so werden nicht nur die Positionen angezeigt, sondern auch die darüber liegenden Gruppen wie Oberleistungsgruppe, Leistungsgruppe sowie Unterleistungsgruppe um die Struktur anzuzeigen.

Formel 128 / 129 verkürzt darstellen

Diese spezielle Option bietet die Möglichkeit dass gerade Formeln 128 / 129 zusammengefasst werden können. Dies ist sinnvoll wenn aus dem Querprofilspeicher große Datenmengen mit vielen Profilen erfasst wurden. Ist diese Option aktiv, so werden in der Anzeige die Daten zusammengefasst dargestellt und mit der Bezeichnung aus dem Kommentar ohne Stationsangabe dargestellt. Damit werden getrennt erfasste Daten verschiedener Daten getrennt angezeigt.

Positionen ohne Einheiten anzeigen

Zeigt diese speziellen Positionen an die keine Einheiten besitzen. Für diese wird in der Regel nichts erfasst und sind standardmäßig ausgeblendet.

Die Aktivierung dieser Option ist nur möglich wenn darunter Alle Einheiten aktiviert sind.

Einheiten

Hier kann nach Einheiten in einem untergeordneten Menü die Auswahl der Daten reduziert werden. Wahlweise können alle Einheiten angezeigt werden. Alternativ kann die Anzeige auf gewisse Gruppen die häufig benötigt werden reduziert werden. Dies sind Strecken der Einheit Meter, Flächen der Einheit Quadratmeter, Volumen der Einheit Kubikmeter, Stückzahlen, Pauschalen, alle Zeiteinheiten sein. Die Bauabrechnung in Österreich bietet weitere weniger gebräuchliche Einheiten an die unter Sonstige zusammengefasst sind.

Fehler

Reduziert die Anzeige auf Stellen wo eine Fehlermeldung der Berechnung auftrat. Sinnvoll bei der Behebung von Fehlern.

Suchen

Mithilfe des Suchfeldes kann in dem Bestand nach Ausdrücken gesucht werden. Die Suche beginnt erst ab dem zweiten Zeichen, dabei werden umgebende Leerzeichen ignoriert. Die Fundstellen können wahlweise mit den Schaltflächen abwärts und aufwärts oder mit der direkten Eingabe der Nummer der Fundstelle positioniert werden.

Wurde keine Fundstelle gefunden, so wird die Hintergrundfarbe des Suchfeldes auf hellrot angepasst. Befinden sich weitere Fundstellen im Datenbestand, die nicht angezeigt werden, so wechselt die Hintergrundfarbe des Suchfeldes auf helles gelb.

Zusätzlich besteht mit der Schaltfläche dahinter die Möglichkeit die Anzeige der Daten auf alle Daten, welche diesen Suchbegriff entsprechen, zu reduzieren.

Änderungen zurücknehmen

Unter Datei → Einstellungen → Gespeicherte Zwischenschritte kann die maximale Anzahl der rücknehmbaren Änderungen festgelegt werden.

Werden Zwischenschritte gespeichert, so können diese Änderungen in dem Umfang zurückgenommen werden. Auch ist eine Rücknahme der Rücknahme möglich.

Tabelle Datenbestand

Der Datenbestand wird als Tabelle mit bis zu 7 Spalten angezeigt.

Positionsnummer

Anzeige der Positionsnummer, sofern diese vorhanden ist. Kommentare sowie Variablendefinitionen besitzen keine Positionsnummer. Bei den Rechenansätzen oder Formeln wird die Positionsnummer aufgrund besserer Lesbarkeit ausgeblendet. Diese besitzen dann die Positionsnummer der darüber liegenden ungeteilten Position oder Folgetext.

Besitzt das ausgewählte Element eine in der Grafik messbare Einheit wie Meter für Strecke, Quadratmeter für Fläche oder Kubikmeter für Volumen, so öffnet sich bei Doppelklick linke Maustaste das schwebende Fenster mit dem Dialog für Erfassungen aus der Grafik. Dieser bietet entsprechend der aktuellen Einheit Möglichkeiten an Daten aus der Grafik, dem Querprofilspeicher oder aus Dateien zu übernehmen.

Positionsnummern können hier nicht verändert werden.

Bei Definitionen von Variablen wird hier der Name der Variablen angezeigt.

Wert

Anzeige des Werts eines Rechenansatzes oder mit dem @ eingeleitet die Nummer der entsprechenden Formel. Sollte es sich um eine Variablendefinition handeln, so steht hier der vorgegebene Wert der Variablen, dieser kann sich auch auf andere zuvor definierte Variablen beziehen.

Die Spalte kann auch für Eingaben genutzt werden indem direkt an Positionen, welche eine Eingabe erlauben, der Wert eingegeben wird. Beginnt die Eingabe mit einem @, so bedeutet es dass eine Formel erfasst werden soll. Wird die Nummer direkt angegeben und wird die Formel auch unterstützt, so startet automatisch der Dialog für die manuelle Erfassung mit dieser Formel. Bei unbekannten oder einer nicht unterstützen Formel öffnet sich der Dialog für die Auswahl der Formeln, wo die Formel entsprechend ausgewählt werden kann oder die Funktion abgebrochen werden kann. @6 öffnet zum Beispiel die Erfassung für die Formel 6.

Wird ein anderer Wert angegeben, so wird das als Rechenansatz betrachtet. Rechenansätze können gemäß der ÖNorm A2063 Klammerung, Variablen und Funktionen unterstützen. Wird zum Beispiel der Wert 12 so eingetragen, so wird ein Rechenansatz mit dem Wert 12 genommen. 12*6+4 ergibt einen Rechenansatz der gemäß Regeln den Wert 76 ermittelt.

Handelt es sich um einen Position mit der Einheit Pauschale, so führt der Doppelklick linke Maustaste zur Eingabe von dem Wert 1, da Pauschalen nur den Wert 0 oder 1 besitzen können.

Kurztext

Es handelt sich hier in der Regel um den Kurztext aus dem Leistungsverzeichnis. Sollte es sich bei der aktuellen Auswahl um einen Kommentar handeln, so wird entsprechend der Kommentar angezeigt.

Bei Formeln/Rechenansätzen wird in der Regel auch der Kurztext der Position angezeigt zu der die Formel/der Rechenansatz gehört. In den Einstellungen bietet sich aber die Option an, dass der zu der Formel erfasste Kommentar anstelle dem Text angezeigt wird.

Bei Doppelklick mit der linken Maustaste wird bei Positionen des Leistungsverzeichnis in einem Dialog auch der Langtext angezeigt.

Station

Dient zur Erfassung der Formeln 128 und 129 nach Stationen

Die Erfassung hier erlaubt auch bei Formeln 128 und 129 die Erfassung nach Stationen und sortiert die Daten entsprechend dann korrekt nach Stationen ein. Die bei der Önorm 2063 benötigten Parameter a, ß und ɣ werden entsprechend der Formel und der vorhandenen Achse automatisch ermittelt.

Diese Spalte kann optional über das Kontextmenü auch ausgeblendet werden.

Ergebnis

Anzeige des Werts der erfasst oder auf Grund einer Formel ermittelt wurde.

Handelt es sich um einen Position mit der Einheit Pauschale, so führt der Doppelklick linke Maustaste zur Eingabe von dem Wert 1, da Pauschalen nur den Wert 0 oder 1 besitzen können.

Alternativ kann der Wert eines Rechenansatzes auch hier direkt eingegeben werden. Dieser muss dann mit der EINGABE-Taste bestätigt werden.

EH für Einheit

Die Einheit wird hier alleine angezeigt, sofern die Zeile eine Einheit besitzt.

Grafik

Die Grafik ist eine Besonderheit und erlaubt bei Formeln oder Rechensätzen zugrundeliegende Grafiken als Objekt anzufügen. Aus diesem Grund ist die Form als Schaltfläche dargestellt, die Zahl darin zeigt die Anzahl zu der Position erfassten Grafiken an. Mit der Schaltfläche gelangt man in den Dialog, wo Sie Grafiken anfügen oder auch vorhandene Grafiken wieder entfernen können.

Kontextmenü

In der Tabelle können mithilfe des Kontextmenüs verschiedene Funktionen direkt gerufen werden.

Anmerkung:
Bitte beachten Sie dass die Spalte Wert ein spezielles Kontextmenü für das Bearbeiten von Text besitzt und nicht auf die Funktionen der Anwendung zugreifen können.

Im folgenden Teil wird nur das Kontextmenü der Anwendung beschrieben was beim Aufruf des Kontextmenüs in der Spalte Positionsnummer, Kurztext, Station, Ergebnis, Einheit oder Grafik bei Verwendung der rechten Maustaste erscheint.

Bearbeiten

Aufruf der manuellen Erfassung in einem anderen Fenster für die aktuelle Auswahl.

Grafische Erfassung

Aufruf der grafischen Erfassung in einem anderen Fenster. Dies ist nur bei der Einheit m, m² oder m³ möglich.

Manuelle Erfassung

Aufruf der manuellen Erfassung in einem anderen Fenster zum Neuanlegen von Formeln.

Anzeige von Skizzen

Aufruf der Anzeige erfasster Skizzen in einem anderen Fenster, wo die zu der aktuellen Position erfassten Skizzen angezeigt werden. Diese unterscheidet sich von der Erfassung von Skizzen, da diese nur die vorhandenen Skizzen anzeigt, hier aber keine Veränderung erlaubt. Sie benötigt weniger Platz, aus dem Grund wurde die Option von der Erfassung getrennt.

Formel in Zwischenablage kopieren/Daten aus Zwischenablage anfügen

Formeln können mithilfe der integrierten Zwischenablage auch an andere Positionen übertragen werden. Steht es auf einer Formel/Rechenansatz, so wird die aktuelle Auswahl in die Zwischenablage kopiert. Steht es auf einer übergeordneten Position, so werden die darin enthaltenen Formeln/Rechenansätze in die Zwischenablage kopiert. Der Befehl Daten aus Zwischenablage anfügen kopiert dann die Daten der Zwischenablage an die entsprechende Stelle hinter eventuell vorhandene Formeln/Rechensätze.

Anmerkung:
Bitte beachten Sie dass es nicht mit der Windows-Zwischenablage zu tun hat, sie können hier keine Daten an andere Anwendungen per Zwischenablage übergeben.

Enthaltene Formeln/Rechenansätze Löschen

Die Auswahl kann gelöscht werden. Steht es auf einer darüber liegenden Gruppe, so können alle darin enthaltenen Formeln/Rechensätze auf einmal gelöscht werden. Die Löschfunktion ist abhängig von der aktuellen Auswahl.

Leerzeile einfügen

Eine Leerzeile kann optional zwischen Positionen eingefügt werden. Sie dient nur der besseren Lesbarkeit, hat auf die Werte keinen Einfluss.

Kommentar einfügen

Ein Kommentar kann optional zwischen Positionen eingefügt werden.

Variable anlegen

Eine Variable kann angelegt werden. Dies erfolgt in der manuellen Erfassung. Variablen werden stets ganz oben ausgegeben und gelten für alle Stellen dahinter auf dem Aufmaßsummenblatt mit dem entsprechenden Leistungszeitraum.

Spalte Station anzeigen

Die Spalte Station kann optional ein- oder ausgeblendet werden.